• PublicitĂ©
 
 
 

Nous sommes actuellement le Dim 19 Mai 2019 17:26


Bienvenue sur TGB-Forever InvitĂ©! Inscription  Ou effectue la  Connexion

Information : le forum des quads tgb
 
 
 
l'annuaire web de tgb-forever

Bonjour,
Afin d'avoir accés au visu de l'intégralités des rubriques et topics il convient de se présenter, tout est déja prérempli cela vous prends 2 petites minutes pour procéder a votre présentation cliquez sur le lien presentation-membres-f6.html et sur le bouton NOUVEAU SUJET. Apres vous etre présenter merci de lire ceci suppression-sans-discussion-des-topic-mal-titrer-t5016.html


 
 
 

Nous sommes actuellement le Dim 19 Mai 2019 17:26

News News de Problèmes Electriques ou Electroniques

Plan de Problèmes Electriques ou Electroniques » Forum : Problèmes Electriques ou Electroniques

Exposez ici les problèmes électriques et électroniques rencontrés sur votre quad tgb.
feux,Compteur,Relais, Fusibles, Faisceaux, etc...

problme démarrage Target 550 EFI

Bonjour, me servant occasionnellement de mon quad, il a a de plus en plus de mal a dmarrer,
j ai changer le relai, re charger ma batterie , il y a un claquement au niveau relai/batterie,
même en mettant le démarreur,
batterie HS?fusibles?
merci pour vos retour :*)nt
Lire la suite : problme démarrage Target 550 EFI | Consultation(s) : 6 | Réponse(s) : 0


Tgb blade se-Fi fusible qui crame

Bonjour à tous je viens est vous car j ai un problème je possède un tgb blade de 2012 , jai mon fusible qui et sur le relais de démarreur 20a ampères qui grille et qui avais même carrément fondu j ai changer fusible et relais complet , et maintenant depuis quelque temp au bout d un moment j’ai le fusible 10a ampère qui alimente mon relais de démarreur entre autre , dans la boîte ...
Lire la suite : Tgb blade se-Fi fusible qui crame | Consultation(s) : 38 | RĂ©ponse(s) : 0


Tgb BLADE 550 sl /: probleme allumage

bonjour les pro tgb.

Depuis la semaine derniere mon tgb 550 sl (carbu) refuse de demarer...
lors d'une balade apres 10 min le quad s'eteint comme si y'avait plus d'essence.
Je n'ai pas d'allumage sur la bougie...
j'ai donc commencer par changer la bougie et toujours rien.

test de la bobine ht ok (en l’excitant avec du 12v)
test du stator ok (mesure des résistances entre les fils égales et pas de coupures)
test du ...
Lire la suite : Tgb BLADE 550 sl /: probleme allumage | Consultation(s) : 67 | RĂ©ponse(s) : 3


Tgb blade 250 calage freinage marche av.

Hello, voilà le souci, en marche avant uniquement, quand je freine, il cale, et ce, avec n'importe quel frein. Aucun souci pour la marche arrière.
Le souci qui m'est arrivé, c'est que j'ai calé en freinant et ensuite lorsque je relâché le frein pour passé la marche av. Il caler aussitôt. J'ai vérifié, les ampoules de freinages'allument bien. Cela dit une fois rentré, une fois froid, j'ai redemmarer et rebelote. J'ai re attendu et redemmarer ...
Lire la suite : Tgb blade 250 calage freinage marche av. | Consultation(s) : 29 | RĂ©ponse(s) : 0


TGB 400 recherche de panne Ă©lectrique?

Bonsoir,
Je continue ma recherche pour une impossibilité de démarrer mon TGB 400 d'avant 2011;
J'ai tous les phares et clignotants;
les 4 relais devant le guidon fonctionnent (je les ai échangé deux a deux);
Pas de clic au relais pres de la batterie quand j'appuie sur le démarreur au guidon;mais quand je mets un tournevis entre les 2 grosses bornes de ce relais, le demarreur tourne mais sans faire démarrer la bête !
Pas ...
Lire la suite : TGB 400 recherche de panne Ă©lectrique? | Consultation(s) : 111 | RĂ©ponse(s) : 7


tgb 425 blade:fil volant dans le compartiment batterie

bonjour à tous , j'ai acheté l'année dernière un quad tgb 425 blade de 2008 et dans le compartiment batterie ( sous la selle ) j'ai des fils qui se baladent tous seuls , comme débranchés ,j'ai deux fils noirs un avec un fusible qui va au relais du démarreur mais de l'autre coté il y a une cosse . J'ai un fil noir qui va dans le faisceau électrique ,ma question ,est ce que ...
Lire la suite : tgb 425 blade:fil volant dans le compartiment batterie | Consultation(s) : 105 | RĂ©ponse(s) : 8


TgB Target 400 : Problème allumage

Bonjour , voila je vous expose mon soucis
Aujourd'hui départ pour une balade en QUAD le target avais plus de batterie ducoup démarrage avec des pinces sur un autre quad , il démarre niquel ,

On pars après 800m il cale sans raison , et ensuite impossible de le démarrer , le fusible 20A de la bobine était claqué on le change avec un 15A pour voir , toujours rien ... on mais un 25A ...
Lire la suite : TgB Target 400 : Problème allumage | Consultation(s) : 101 | Réponse(s) : 1


[BLADE 550] Problème démarrage faisceau

Bonjour Ă  tous

Voici mon problème:
Suite à quelques problèmes électrique j'ai refait mes connexions électriques reliées au relais du démarreur sous la selle.
Après avoir rechargé la batterie mon quad démarre au quart de tour mais il s'arrête au bout de 2 à 3 secondes.
Je suis obligé de couper le contact et de le remettre pour pouvoir redémarrer et là, rebelote. Bref je peux faire ça toute la journée et même en accélérant ...
Lire la suite : [BLADE 550] Problème démarrage faisceau | Consultation(s) : 96 | Réponse(s) : 1


Tgb 550 SE 4x4 bruit de visseuse au démarrage

salut à tous, mon quad fait un bruit de visseuse et ne démarre pas, est ce que le démarreur est mort ? merci pour vos réponses et bonne année
Lire la suite : Tgb 550 SE 4x4 bruit de visseuse au démarrage | Consultation(s) : 161 | Réponse(s) : 6


Tgb blade 500 : Capteur renversement

Bonjour Ă  tous,

Pourriez vous me dire s'il y un capteur de renversement sur mon Blade 500 de 2013 ?

Et si oui, oĂą se trouve-t-il ?

Je vous remercie d'avance

Denis
Lire la suite : Tgb blade 500 : Capteur renversement | Consultation(s) : 175 | RĂ©ponse(s) : 4


 

Connexion  •  Inscription


Statistiques

34014 messages • 5303 sujets • 6517 membres

 
 
 
  • PublicitĂ©