• Publicité
 
 
 

Nous sommes actuellement le Mar 23 Oct 2018 13:59


Bienvenue sur TGB-Forever Invité! Inscription  Ou effectue la  Connexion

Information : le forum des quads tgb
 
 
 
l'annuaire web de tgb-forever

Bonjour,
Afin d'avoir accés au visu de l'intégralités des rubriques et topics il convient de se présenter, tout est déja prérempli cela vous prends 2 petites minutes pour procéder a votre présentation cliquez sur le lien presentation-membres-f6.html et sur le bouton NOUVEAU SUJET. Apres vous etre présenter merci de lire ceci suppression-sans-discussion-des-topic-mal-titrer-t5016.html


 
 
 
 
 
 
 
 
 

blade 425 bloqué à 3500tr/m + pétarade

Exposez ici vos problèmes mécanique rencontrés sur votre quad tgb.
Moteur,variateur,Injection,carburateur,Boite de vitesses,Refroidissement, Échappement, Embrayage, Circuit de carburant, etc...

blade 425 bloqué à 3500tr/m + pétarade

Message par GAEL66 » Jeu 5 Mars 2015 18:16



Salut à tous,
j'ai un soucis avec mon blade 425 depuis un mois et je trouve pas de solutions. Un jour, après plusieurs semaine passées à dormir dans le garage, j'ai voulu rouler avec, il à démarré nickel, puis au bout de 5 minutes de route il refusait de monter dans les tours au dessus de 3500, avec de grosses pétarades pour finir par caler.
J'ai cherché sur le forum les causes possibles répertoriées, et les ai testées une à une, chose assez facile pour moi puisque ma femme à le même quad .J'ai donc échangé le cdi, le régulateur, la bobine, l'antiparasite, le carburateur, le manchon d'admission; et nettoyé le carbu. intégralement au citron, le filtre à air, le conduit de dépression entre le filtre à air et le carbu., changé le filtre à essence, nettoyé la mise à l'air libre du bouchon de réservoir et la bougie sans avoir de meilleurs résultat. Bien sur, à chaque fois j'ai essayé les deux quads pour voir la différence.
Ce soir, je viens de mesurer la tension de la batterie pour la comparer au deuxième quad, j'ai 12,88 moteur à l'arrêt sur celui en panne et 13,25 dans le même conditions sur celui qui fonctionne.
pensez vous que ma panne soit liée à un problème électrique, qui empêcherait le moteur de monter dans les tours ( rotor et stator ? )
Je précise que mon quad démarre toujours très bien, et que la panne surgit après cinq minutes pour s'amplifier de plus en plus jusqu'à caler.
Dernier détail, en tirant sur le lanceur, la compression parait bonne, il faut du muscle pour faire tourner le moteur.
Si vous avez une idée, je suis preneur
bon quad à tous.
GAEL66
quadeur apprenti
quadeur apprenti
 
Message(s) : 12
Inscription : Mer 1 Oct 2014 17:22
Argent en main: Fermé
votre_quad: BLADE 425 LE

Publicité

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par steph » Ven 6 Mars 2015 05:03



salut le régulateur de tension peut effectivement en etre la cause car a chaud il se peut qu'il sois en default, la tension de la batterie que tu indique est moteur a l'arret ou quad a l'arret mais moteur démarré ??? car c'est sa moi que je veux savoir
Pour devenir membre donateur, cliquez sur le bouton paypal:
Image
Avatar de l’utilisateur
steph
administrateur
administrateur
 
Message(s) : 2153
Zodiac Sign: Libra
Inscription : Jeu 11 Nov 2010 12:33
Argent en main: 17.33 Points
Banque: 374.17 Points
Localisation : bouches du rhone
National Flag:
France
votre_quad: arctic cat 700

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par GAEL66 » Ven 6 Mars 2015 06:59



Salut,
La tension c'est moteur arrêté. En parcourant le forum hier soir j'ai peut être trouvé une solution, j'ai nettoyé intégralement le carburateur sauf le tamis d'arrivée d'essence sous le pointeau des flotteurs.
Je ne connaissais pas son existence, je vais donc regarder ça ce soir.
Il faudrait aussi que je re-mesure la tension moteur tournant, ça sera plus utile.
GAEL66
quadeur apprenti
quadeur apprenti
 
Message(s) : 12
Inscription : Mer 1 Oct 2014 17:22
Argent en main: Fermé
votre_quad: BLADE 425 LE

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par GAEL66 » Ven 6 Mars 2015 17:54



Salut,
J'ai mesuré la tension de la batterie moteur au ralenti et a 5000tr/min, j'ai 14,7 dans les deux cas.
Pour le filtre sous les flotteurs, j'ai pas réussi a y accéder, même en enlevant la vis, la pièce en laiton ou va le pointeau ne veux pas sortir de son logement. J'ai donc soufflé du pointeau vers l'extérieur, et remonté, mais mon problème est toujours présent.
GAEL66
quadeur apprenti
quadeur apprenti
 
Message(s) : 12
Inscription : Mer 1 Oct 2014 17:22
Argent en main: Fermé
votre_quad: BLADE 425 LE

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par steph » Ven 6 Mars 2015 18:11



14,7 !!!!!! Oula c'est enorme, moteur tournant au ralenti 13,5/6 grand max ton regulateur est en default...pour ce qui est de l'essence j'en doute fort puisque ton problème viens 5 min aprés la mise en route, si tu avais quelque chose de bouché au carburateur sa serais un problème permanent donc et vu tes infos concernant ce voltage surélevé je pense fort que cette surtension mettent en default le CDI qui plus est les quad TGB de ses années sont connu pour le problème du régulateur ils on tous laché ! un test a chaud touche et écoute ta batterie voir si elle est chaude et si et bouillonne pas. J'attends tes infos :*)xs
Pour devenir membre donateur, cliquez sur le bouton paypal:
Image
Avatar de l’utilisateur
steph
administrateur
administrateur
 
Message(s) : 2153
Zodiac Sign: Libra
Inscription : Jeu 11 Nov 2010 12:33
Argent en main: 17.33 Points
Banque: 374.17 Points
Localisation : bouches du rhone
National Flag:
France
votre_quad: arctic cat 700

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par GAEL66 » Sam 7 Mars 2015 23:23



Salut
J'ai mesuré la tension au ralenti sur mon second quad, je trouve 14,65, pareil en accélérant ça parait donc identique au quad en panne.
A court d'idée et surtout de temps à y consacrer, je l'ai posé chez mon cons. TGB pour une recherche de panne, je vous informerai dès que j'en saurais plus.

A plus
GAEL66
quadeur apprenti
quadeur apprenti
 
Message(s) : 12
Inscription : Mer 1 Oct 2014 17:22
Argent en main: Fermé
votre_quad: BLADE 425 LE

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par GAEL66 » Dim 5 Avr 2015 05:26



Salut à tous

Je vous donne des nouvelles de ma panne, j'ai récupéré mon quad toujours en panne après 3 semaines de recherches chez le concessionnaire, heureusement j'ai rien payé. Je me suis remis dessus, et en comparant mes deux quads, je me suis aperçu que sur celui qui marchait bien, le faisceau électrique était différent, le circuit de réchauffage carburateur et deux composants électroniques sous le réservoir étaient supprimés. J'ai supprimé le circuit de réchauffage en premier, ça ne marchait toujours pas, puis j'ai enlevé les deux composants sous le réservoir et la, le quad marche nickel.
Ma panne vient donc de ces deux composants, le quad peut fonctionner sans ça, mais si quelqu'un sait à quoi ils servent ça m'intéresse, sachant que mon deuxième quad acheté d'occasion à déjà été modifié, c'est certainement un problème courant sur les blade 425.

A plus
GAEL66
quadeur apprenti
quadeur apprenti
 
Message(s) : 12
Inscription : Mer 1 Oct 2014 17:22
Argent en main: Fermé
votre_quad: BLADE 425 LE

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par steph » Lun 6 Avr 2015 11:12



Quel composant ? As tu des photos
Pour devenir membre donateur, cliquez sur le bouton paypal:
Image
Avatar de l’utilisateur
steph
administrateur
administrateur
 
Message(s) : 2153
Zodiac Sign: Libra
Inscription : Jeu 11 Nov 2010 12:33
Argent en main: 17.33 Points
Banque: 374.17 Points
Localisation : bouches du rhone
National Flag:
France
votre_quad: arctic cat 700

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par GAEL66 » Lun 6 Avr 2015 16:29



Salut,

ça ressemble à ça, et c'est fixé sur le cadre sous le réservoir coté gauche.
Vous n’êtes pas autorisé(e) à consulter les fichiers insérés à ce message.
GAEL66
quadeur apprenti
quadeur apprenti
 
Message(s) : 12
Inscription : Mer 1 Oct 2014 17:22
Argent en main: Fermé
votre_quad: BLADE 425 LE

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par jc34 » Mar 13 Oct 2015 14:38



@Gael66

Un petit up sur ton sujet, car j'ai exactement la même panne.
Serait-il possible d'avoir la photo des composants concernés ?
Au besoin, je peux t'envoyer mon mail par MP.

Merci d'avance.

JC
jc34
quadeur apprenti
quadeur apprenti
 
Message(s) : 2
Inscription : Mer 18 Juin 2014 03:06
Argent en main: Fermé
votre_quad: TGB BLADE 425 4X4 Spécial Édition

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par Sebi67 » Mer 2 Août 2017 12:42



ton problème ressemble étrangement au miens avais tu trouvé uns solution?
le connecteur que tu as mis en photo est aussi présent sur mon quad
Sebi67
quadeur apprenti
quadeur apprenti
 
Message(s) : 30
Inscription : Sam 18 Mars 2017 17:33
Argent en main: Fermé
votre_quad: TGb Target 400

Re: blade 425 bloqué à 3500tr/m + pétarade

Message par Damien » Lun 3 Sep 2018 09:30



Personne ne sait ce qui se passait à l'époque pour cette panne? je sais je déterre mais il n'y a pas d'explication...
Damien
quadeur apprenti
quadeur apprenti
 
Message(s) : 7
Zodiac Sign: Virgo
Inscription : Sam 4 Août 2018 09:46
Argent en main: Fermé
Localisation : 46300 Gourdon
National Flag:
France
votre_quad: tgb blade 425 4x2


Retour vers Problèmes Mécaniques

 


  • Articles en relation
    Réponse(s)
    Consultation(s)
    Dernier message

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

 
 
 
  • Publicité